CAST T CAST IT

The Proper Way to Encode Videos

To ensure an optimal upload and playback experience, video files uploaded to Cast It & Cast It Talent
should be encoded in one of these two formats: QUICKTIME (.mov or .mp4 files) or WINDOWS
MEDIA VIDEO (.wmv files).

Files that do not meet our requirements may not play correctly on the site, so be sure to always
encode video with the following general settings.

Quicktime
File Type: MOV or MPEG-4

Codec: Mpeg-4 video

Frame Rate: 24

Key Frames: Every 300

Data Rate: 768 Kbps

Video Size: 640 x 480 VGA (320 x 240 is acceptable but will be lower quality)
Select “Preserve Aspect Ratio” and “Deinterlace Video”
Audio Format: AAC

Audio Channels: Mono

Audio Rate: 32.000 KHz

Audio Target Bit Rate: 32

Encode Files for “Fast Start”

Windows Media Video

File Type: WMV

Bit rate: 1.0 Mbps

Display size: 640 x 480 pixels
Aspect Ratio: 4:3

Frames per second: 30

Note: The size of an individual video file should not exceed 100 megabytes. You can check the size of
your video file by following these steps:

If on a Mac: Click the file to highlight it, click on File, then click on Get Info.
If on a PC: Right click on the file, then go to Properties.

If your file does exceed the 100-megabyte limit, you will need to shorten the clip or edit it into
multiple parts before uploading.

Which program should | use to create and encode my video files?

There are many editing programs that can encode files to our recommended settings. Below are the
step-by-step instructions for iMovie (most commonly used on Macs), Windows Moviemaker (most
commonly used on PCs), and Quicktime Pro, which can be used with either Mac or PCs. Be sure to
check which version of these programs you have on your computer, and read the corresponding
instructions for that version below.



Instructions for Mac Computers

iMovie HD Instructions

Requirements: Apple Macintosh System X, version 10.3 or higher

STEP 1:

IMPORTING VIDEO FOOTAGE FROM A MINI DV TAPE CAMERA

1.
2.

3.

Connect your camera to the computer via the firewire cable.
Open the iMovie application, then open an existing project or start a new project.
Import clips, take by take, from video camera into your iMovie project.

a. Turn cameraon.

b. SetiMovie to “camera mode” by setting the slider button on the lower left area of
the iMovie window to the cameraicon.

c. Using the iMovie playback controls, press play button to start the tape.

d. Cue up the audition.

e. When the audition take starts, press the Import button to begin capturing the actor’s
audition take into iMovie, and when that take finishes, press the Import button again
to manually stop the capture. Note: In iMovie Preferences, you can also set it so that
iMovie will automatically grab and edit all auditions off the tape as long as you pause
the camera between takes and actors. This allows you to start the tape, hit the
Import button and walk away from the computer while it begins capturing and
editing the auditions from the tape.

f.  The captured audition clips will appear in the Clips pane at the right side of the
window in iMovie. All clips that you capture will be stored here.

g. Repeat step ‘e’ to capture any additional takes from the actor’s audition.
Please Note: we recommend that you capture each individual take for an actor’s audition
separately. This will keep file sizes to a minimum. As a reminder, do not upload files larger than
50 MB.

h. Select Save project under the File menu.

STEP 1 (ALTERNATIVE): IMPORTING AN EXISTING QUICKTIME FILE

1.

From iMovie, go to File, then Import.

2. Select the Quicktime file you wish to import, and click Open.

3. The file will import into iMovie. When importing has finished, the file will appear in one of the
boxes in the upper right corner of the iMovie screen.

STEP 2: EXPORTING FILES TO CAST IT RECOMMENDED SETTINGS

1. Once the file has been imported into iMovie, drag the clip down to the flip strip area at the
bottom of the iMovie screen.

2. Go to the File menu and select Export.

3. Along top of window, select the Quicktime icon.

4. Click the Compress movie for pull-down menu to select Expert Settings.

5. Click Share.

6. Inthe next Save Exported File As window, name the new movie according to actor name and
take number. Make sure your file name ends with the extension .mov. Also check to see
where the file will be saved. This will come in handy when you need to upload a bunch of
actors and their audition takes. (make sure you save your file with the .mov extension at the
end). Then, next to the Export: Movie to Quicktime Movie pull down menu, click the Options
button.

7. You'll see the Movie Settings window. Under 'Video', click Settings.

a. In'Compression Type:' menu, select MPEG-4 Video.
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In Motion area, set Frame Rate to ‘24’ and for Key Frames type in ‘300’ in the text
field.

Slide the Quality pointer over to Best.

In the Data Rate area, click the Restrict to button and type 768 in the field before
kbits/sec. Then, click OK.

Under ‘Video’, now click on Size. Select 640 X 480 VGA. Check the box next to
Preserve Aspect Ratio (using Letterbox). Check the box next to Deinterlace Source
Video. Click OK.

Under 'Sound', click on Settings. Set 'Format' to AAC, 'Channels' to Mono, ‘Rate’ to
32.000. Next to Target Bit Rate choose 32 in the dropdown menu. Then click on OK
button.

Make sure 'Prepare for Internet Streaming' is checked and select Fast Start.

Click OK.

Click the Save button and iMovie will export and create the QuickTime movie that
you will then post to the Cast It system.

VIDEO SETTINGS FOR CREATING SUPER HIGH QUALITY CLIPS

Please Note: Using the following settings instead of the “standard” settings stated above will result in much
larger, higher quality video clips. Encoding video with the following settings can take up to twice as long, and
uploading times will most likely increase 2 — 3 times as well.

1. Import your clips into iMovie. Then follow steps 1 - 6 above.

2. You'll see the Movie Settings window. Under 'Video', click Settings.

a.
b.

e

In 'Compression Type:' menu, select H.264.

In Motion area, set Frame Rate to ‘24’ and for Key Frames type in 300 in the text
field.

Slide the Quality pointer over to Best.

Select Best quality (Multi-pass) next to the ‘Encoding’ Menu.

In the Data Rate area, click the Restrict to button and type 768 in the field before
kbits/sec. Then, click OK.

Under ‘Video’, now click the Size button. Select ‘640 X 480 VGA’. Check the box next
to Preserve Aspect Ratio (using Letterbox). Check the box next to Deinterlace
Source Video. Click OK.

Under 'Sound', click on Settings. Set 'Format' to AAC, 'Channels' to Mono, ‘Rate’ to
32.000. Next to Target Bit Rate choose 32 in the dropdown menu. Then click on OK
button.

Make sure 'Prepare for Internet Streaming' is checked and select Fast Start.

Click OK.

Click the Save button and iMovie will export and create the QuickTime movie that
you will then post to the Cast It system.

iMOVIE HD HINT: To crop/edit a video clip
1. Select the clip you want to edit or crop in the clip area to the right of the iMovie window.
2. Drag the small grey bookend triangles below the timeline to set the beginning and end
points of the clip.
3. Got to the Edit menu and select Crop. You can also split clips by selecting Split Clips at
Playhead.




iMovie ‘08/°09 Instructions
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Requirements: Apple Macintosh System X, version 10.3 or higher

STEP 1: IMPORTING VIDEO FOOTAGE FROM A MINI DV TAPE CAMERA

1.
2.

3.

Connect your camera to the computer via the firewire cable.

Open the iMovie application, then open an existing project or start a new project.

Import clips from video camera into your iMovie project by turning the camera on, and
clicking the “Camera” Icon on the left hand side of the iMovie screen. This will bring up the
Import Window where you can choose your camera source. Select the camera you have
attached to the computer via firewire cable

To import all footage from the tape automatically:
a. Setthe slider button on the lower left area of the iMovie window to Automatic.
b. Press Import to rewind the tape and import all footage. After the tape has been
imported, click Done and skip to step #8.

To import footage from the tape manually:
a. Set the slider button on the lower left area of the iMovie window to Manual.
b. Using the iMovie playback controls, press play button to start the tape. Continue
on to step #4.

Using the play, fast-forward, and rewind controls, cue up the audition.

When the audition take begins, press the Import button. You will be asked to Save the File
and to Create New Event. You can name your event (by default it will be today’s date) and
click OK to begin capturing the actor’s audition take into iMovie.

When the take finishes, press the Stop button again to manually stop the capture.

Note: In Preferences, you can also set it so that iMovie will automatically grab and edit all
auditions off the tape as long as you pause the camera between takes and actors. This allows
you to start the tape, hit the Import button and walk away from the computer while it begins
capturing and editing the auditions from the tape.

When you have captured all of your clips, click Done. The captured audition clips will appear
in the clips pane at the bottom of the window in iMovie. All clips that you capture will be
stored here.

Please Note: we recommend that you capture each individual take for an actor’s audition separately. This
will keep file sizes to a minimum. Do not upload any files larger than 50 MB.

Click on the Camera icon to capture any additional takes from the actor’s audition. When you
hit Import you will again be asked to save and Add to Existing Event or Create New Event. A
good rule of thumb would be to create events for each day’s session, and save the
corresponding day’s clips to those specific events.

STEP 1 (ALTERNATIVE): IMPORTING AN EXISTING QUICKTIME FILE

1.
2.

STEP 2:

From iMovie, go to File, then Import Movies.

Select the Quicktime file you wish to import. You will be asked if you want to Add to Existing
Event or Create New Event. Select one of these options, then click Import.

The video file will import into iMovie. When importing has finished, the file will appear in your
event library.

EXPORTING FILES TO CAST IT RECOMMENDED SETTINGS

Choose a clip in the event library and drag the cursor to create a yellow box around the
portion of the clip you would like to use. Next, drag that selected clip to the upper flip strip
area (that says ‘Drag media here to create new project’) to begin the export process.



Go to the Share menu at the top of the screen and select Export Using QuickTime.
In the next Save Exported File As window, name the new movie according to actor name and
take number. Make sure your file name ends with the extension .mov. Also check to see
where the file will be saved. This will come in handy when you need to upload a bunch of
actors and their audition takes. (make sure you save your file with the .mov extension at the
end)
Then, next to the Export: Movie to QuickTime Movie pull down menu, click the Options
button.
You'll see the Movie Settings window. Under 'Video', click Settings.
a. In'Compression Type' menu, select MPEG-4 Video.
b. In Motion area, set Frame Rate to ‘24’ and for Key Frames type in 300 in the text
field.
c. Slide the Quality pointer over to Best.
d. Inthe Data Rate area, click the Restrict to button and type 768 in the field before
kbits/sec.
e. Then, click the OK button.
f. Under “Video’, now click the Size button. Select 640 x 480 VGA. Check the box next
to Preserve Aspect Ratio (using Letterbox). Check the box next to Deinterlace
Source Video. Click OK.
g. Under 'Sound', click on Settings. Set 'Format' to AAC, 'Channels' to Mono, ‘Rate’ to
32.000 and ‘Target Bit Rate’ to 32. Then click on OK button.
h. Make sure 'Prepare for Internet Streaming' is checked off and select Fast Start. Click
OK.
i. Click the Save button and iMovie will export and create the QuickTime movie that
you will then post to the Cast It system.

VIDEO SETTINGS FOR CREATING SUPER HIGH QUALITY CLIPS

Please Note: Using the following settings instead of the “standard” settings stated above will result in much
larger, higher quality video clips. Encoding video with the following settings can take up to twice as long, and
uploading times will most likely increase 2 — 3 times as well.

1.
2.

Follow steps #1 — 3 above in Exporting Files To Cast It Recommended Settings.
Then, next to the Export: Movie to QuickTime Movie pull down menu, click the Options
button.
You'll see the Movie Settings window. Under 'Video', click Settings.
a. In'Compression Type' menu, select H.264.
b. In Motion area, set Frame Rate to ‘24’ and for Key Frames type in 300 in the text
field.
c. Slide the Quality pointer over to Best.
d. Select Best quality (Multi-pass) next to the ‘Encoding’ Menu.
e. Inthe Data Rate area, click the Restrict to button and type 768 in the field before
kbits/sec.
f. Then, click the OK button.
g. Under ‘Video’, now click the Size... button
i. Select“‘640 X 480 VGA’.
ii. Check the box next to Preserve Aspect Ratio (using Letterbox). Check the
box next to Deinterlace Source Video. Click OK.
h. Under'Sound', click on Settings...
iii. Set'Format'to AAC, 'Channels' to Mono, ‘Rate’ to 32.000. Next to Target Bit
Rate choose 32 in the dropdown menu. Then click on OK button.
i. Make sure 'Prepare for Internet Streaming' is checked and select Fast Start.
j.  Click OK.
k. Click the Save button and iMovie will export and create the QuickTime movie that
you will then post to the Cast It system.



iMOVIE
1.
2.

‘08/’09 HINT: To split/edit a video clip

Select the clip you want to edit or split in the clip area in the iMovie ‘08 window.

Drag the cursor within the clip to create a yellow box that sets your desired beginning and
end points of the clip.

Got to the Edit menu and select Split Clip. If you select a frame range beginning and ending
in the middle of the clip, the clip will split into three parts. To delete the unwanted parts,
highlight them and hit the ‘Delete’ key.

Quicktime Player 7 (Quicktime Pro) Instructions

How to export a video clip using Quicktime Pro

STEP 1: OPENING A FILE IN QUICKTIME PRO

1.

STEP 2:

Go to the File menu and select Open File. Browse your computer for the video file you want
to open and encode, and select it.

EXPORTING FILES TO CAST IT RECOMMENDED SETTINGS

Go to the File menu and select Export.

In the next Save Exported File As... window, name the new movie according to actor name
and take number. Make sure your file name ends with the extension .mov. Also check to see
where the file will be saved. This will come in handy when you need to upload a bunch of
actors and their audition takes. (make sure you save your file with the .mov extension at the
end). Then, next to the Export: Movie to Quicktime Movie pull down menu, click the Options
button.

You'll see the Movie Settings window. Under 'Video', click Settings.

a. In'Compression Type:' menu, select MPEG-4 Video.

b. In Motion area, set Frame Rate to ‘24’ and for Key Frames type in ‘300’ in the text

field.

c. Slide the Quality pointer over to Best.

d. Inthe Data Rate area, click the Restrict to button and type 768 in the field before

kbits/sec. Then, click OK.

e. Under ‘Video’, now click on Size. Select 640 X 480 VGA. Check the box next to

Preserve Aspect Ratio (using Letterbox). Check the box next to Deinterlace Source
Video. Click OK.

f. Under 'Sound', click on Settings. Set 'Format' to AAC, 'Channels' to Mono, ‘Rate’ to
32.000. Next to Target Bit Rate choose 32 in the dropdown menu. Then click on OK
button.

Make sure 'Prepare for Internet Streaming' is checked and select Fast Start.

Click OK.

i. Click the Save button and Quicktime Pro will export and create the Qmovie that you
will then post to the Cast It system.
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Windows Moviemaker Instructions (for XP)

Instructions for PC Computers

How to export a video clip from Windows Movie Maker
Requirements: Windows XP, Service Pack 2 or higher; Internet Explorer or FireFox browsers only; Firewire
Port/Firewire camera or USB port/USB camera

STEP 1:

CAPTURING VIDEO CLIPS WITH WINDOWS MOVIEMAKER

1.

Connect your camera to the computer using a firewire cable. Turn the camera on and set it to
VCR (playback) mode.
Open the Windows Movie Maker application, usually found under the Start menu.

can keep track of it. Choose the place on the hard drive where you will be saving this

button for Other settings: and on the menu scroll down to Video for LAN (1.0 Mbps).

2.

3. Click on the File menu up top and scroll down and select Capture Video...

4. Inthe Available Devices window, select the camera you are using to capture the video and
click Next.

5. Name your project (Movie Maker can capture multiple actors within a project automatically)
and specify where you want your project and captured videos files to be saved on the
computer.

6. Choose the video setting by selecting Best quality for playback on my computer and then
click Next.

7. Select Capture parts of the tape manually and then click the Next button.

8. Cue up the actor by using the playback controls under the preview window in Movie Maker
and when ready, click the Start Capture button to begin capturing the video to the
computer.

9. When finished click the Stop Capture button. Movie Maker will automatically import the
video clips and display them in the Collection area of the application. Please note that Movie
Maker automatically separates the clips whenever you pause the camera, which makes the
export process much easier.

STEP 2: EXPORTING FILES TO CAST IT RECOMMENDED SETTINGS

1. Now you are ready to begin saving these video clips for uploading to Cast It. First, select the
clip you would like to export by clicking in it once in the collection area. Drag it down to the
lower timeline area in the Movie Maker application.

2. Go to the File menu and select Save Movie File.

a. Inthe Movie Location window, click on My Computer and click Next.

b. Name your movie by using the actor’s name or initials and the take number so you
exported file. You will be uploading these to the Cast It system. Click Next.

¢. Inthe Movie Setting window, click on Show more choices. link. Then select the
Then click Next.

d. The Saving Movie window will appear with a progress meter. Wait for the video
movie clip to finish saving.

e. If you want to watch your movie clip after completing this process, select the Play
movie when | finish check box.

f. After the movie is saved, click Finish.

3.

Congrats, your clip has been created! To continue saving more clips, first delete the old one
from the timeline area, then drag the new one down to the same place. Repeat step #2
above.




Windows Moviemaker Instructions (for Vista) 8

How to export a video clips from Vista Movie Maker
Requirements: Windows Vista, Service Pack 2 or higher; Internet Explorer or FireFox browsers only; Firewire

Port

STEP 1:

CAPTURING VIDEO CLIPS WITH WINDOWS MOVIEMAKER

1.

U1

STEP 2:

Connect your camera to the computer using a firewire cable. Turn the camera on and set it to
VCR (playback) mode.

Open the Windows Movie Maker application, usually found under the Start menu.

Find the Import section located in the upper left hand corner of the Movie Maker program,
then select From Digital Video Camera.

Name your project (Session Date is often an easy way to organize your Movie Maker
Projects), then specify where you want your project and captured videos files to be imported
to on the computer. Finally, click the Format drop-down menu and choose Windows Media
Video (one file per scene). Then click Next.

Select Only import parts of the videotape to my computer. Then click Next.

Using the Digital Video Camera Controls, cue up the actor to the exact point you would like
to begin importing, and when ready click Start Video Import. The video will begin to
simultaneously play and import onto your computer. When the file you wish to import is
complete, click Stop Video Import.

Repeat this process for all of the scenes on the tape that you wish to import. Then click
Finish.

Movie Maker will automatically import the video clips and display them in the Collection area
of the application. Please note that Movie Maker automatically separates the clips whenever
you pause the camera, which makes the export process much easier.

EXPORTING FILES TO CAST IT RECOMMENDED SETTINGS

3.

Now you are ready to begin saving these video clips for uploading to Cast It. First, select the
clip you would like to export by clicking in it once in the collection area. Drag it down below
to the Storyboard area in the Movie Maker application.

Go to the File menu and select Publish Movie.

a. Inthe Where do you want to publish your movie? window, click This Computer, then
click Next.

b. Name your movie by using the actor’s name or initials and the take number so you
can keep track of it. Choose the place on the hard drive where you will be publishing
this exported file. Click Next.

c. Inthe Movie Setting window, select the button for More Settings. Then scroll down
on the menu to Windows Media VHS Quality (1.0 Mbps). Then click Publish.

d. The Saving Movie window will appear with a progress meter. Wait for the video
movie clip to finish saving.

e. If you want to watch your movie clip after completing this process, select the Play
movie when I finish check box.

f. After the movie is saved, click Finish.

Congrats, your clip has been created! To continue saving more clips, first delete the old one
from the Storyboard area, then drag the new one down to the same place. Repeat step #2
above.



